Adobe CS 5.5 auf Mac OS Sierra Neuinstallation funktioniert (Trick).

Ich habe dieses mal meinen neuen Mac nicht aus einem TimeMachine-Backup wiederhergestellt, sondern den Rechner mal komplett neu aufgesetzt.

Das letzte mal ist einige Jahre her und ich habe immer den einfachen Weg gewählt, Programme usw neu zu installieren war mir immer zu „anstrengend“. Letztendlich habe ich heute festgestellt, dass es gar nicht anstrengend war, weil man im Store eigentlich alles, was man dort jemals gekauft hat, direkt aus den „Käufen“ wieder herunterladen kann. Man findet also alles sofort. Und die 5 Apps, die ich woanders heruntergeladen habe (oder 10) habe ich dann eben aus meinem Programme-Ordner des alten Rechners herausgesucht und neu heruntergeladen. Und die Foto-Library kann man direkt kopieren, Dokumente usw. habe ich sowieso in der Cloud, Safari-Lesezeichen einmal kurz per AirDrop rübergeschickt, fertig. Die vorhanden E-Mail-Konten richten sich übrigens alle komplett selbständig ein, auch „Nicht-Apple-Konten“, man muss sie nur durch Passworteingabe aktivieren.

Dann kam die Sache mit der CS 5. Die soll ja bekanntlich nicht unter Mac OS Sierra funktionieren. Wer sein Mac OS nur ge-updatet hat, bei dem ging sie auch noch, aber mit kleinen „Fehlerchen“ teilweise. Auf meinem alten Rechner lief sie auch ohne Probleme…

Nach dem Download habe ich erstmal den Installer gestartet ( und siehe da:

bild-0

funktioniert nicht! Das wusste ich vorher schon… (aber man glaubt es erst, wenn man es sieht… ;))

Ich hatte mal irgendwann irgend etwas über „Pacifist“ installiert. Ein Programm, das Installer-Pakete entpackt, die eigentlich nicht installierbar sind. So kann man auch Programmteile nachinstallieren, wenn etwas schiefgelaufen ist. Schonmal vorab: Das war hier NICHT die Lösung, aber es hat mich auf etwas gebracht:

Das Installer-Paket beinhaltet ja letztendlich einen TERMINAL-Startbefehl, der allerdings unter Mac OS Sierra eben die o.g. Fehlermeldung produziert.

Ich habe die entpackten Installer-Ordner, die nach dem Doppelklick auf den Download der CS-Datei erscheinen, auf den Schreibtisch gezogen. Wenn man einen Rechtsklick auf den dortigen Installer-Ordner macht, dann sieht man:

bild-2

…“Paketinhalt anzeigen“. Wenn man sich diesen anzeigen lässt, sieht man die Inhalte, die ich vorher auch in „pacifist“ gesehen hatte. Dort liegt auch die Terminal-Datei und zwar im „MacOS“-Ordner, den man noch öffnen muss. Diese „install“-Datei habe ich direkt ins Terminal-Fenster gezogen:

bild-5

Wenn man dann „Return“ drückt, passiert folgendes:

bild-6

und da WAR ER!

bild-7

Ok, Seriennummer eingeben, is klar, ich selbst hatte das noch als Update von einer 5.0 gekauft, deswegen musste ich noch meine alte Seriennummer eingeben, und dann:

bild-11

und dann:

bild-13

und dann gabs ein „kleines Problem“ mit Safari, in das ja Komponenten installiert werden. Safari beenden war kein Problem, aber da gabs noch zwei Prozesse, die man dann nur in der Aktivitätsanzeige findet. Dort einfach Safari eingeben, den betreffenden Prozess auswählen, oben links auf das „X“ klicken und dann „Prozess sofort beenden“:

bild-14

Nachdem DAS erledigt ist und die Installation abgeschlossen ist, erscheint das Fenster mit den installierten Elementen (bei mir fehlen alle, die Flash beinhalten, weil ich sie nicht brauche…):

bild-15

„Fertig“ und mal als Test Photoshop starten, BINGO 🙂

bild-16

Freut mich, falls ich damit jemandem helfen konnte… 🙂

…und das Wichtigste zum Schluss: Das sollte auch für viele andere Installer funktionieren 😉

Dieser Beitrag wurde unter Tipps veröffentlicht. Setze ein Lesezeichen auf den Permalink.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s